New Theme

September 12, 2008

NotSoSecure became slighlty more secure with the new WordPress update.
This update is highly recommended if your wordpress allows user registration.
Its amazing how many vulnerabilities have been identified in wordpress over the years and i wonder how many are yet to come.

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

Trackback